Webmarketing

Faille sécurité WordPress : mettez votre CMS à jour au plus vite vers 4.0.1 !

Faille sécurité WordPress

WordPress a annoncé hier qu’ils avaient publié une mise à jour critique de sécurité sur toutes les anciennes versions et qu’il était urgent de faire la mise à jour !

Alors que l’on vous parlait il y a peu de la faille de sécurité détectée sur le plugin révolution slider et de celle détectée sur le plugin WP E-commerce, aujourd’hui c’est le CMS WordPress lui même qui est concerné par une faille de sécurité majeure !

Une mise à jour de votre CMS vivement conseillée pour corriger des failles critiques de sécurité !

Si votre site internet supporte les mises à jour automatiques, votre site à surement déjà été mis à jour vers la version 4.0.1 de WordPress et vous avez surement déjà du recevoir un email vous en informant. En revanche, si ce n’est pas le cas, WordPress vous conseille vivement de faire la mise à jour immédiatement !

Si votre site WordPress évolue sur la version 3.9.2, 3.8.4 ou 3.7.4, le fait de passer à la version supérieure, à savoir 3.9.3, 3.8.5 et 3.7.5, permettra de sécuriser votre site face aux vulnérabilités détectées.

La version 3.9.2 et les versions précédentes de WordPress sont touchées par une faille critique de sécurité qui laisse le site ouvert aux hackers.

WordPress Benny 4.0 non concerné par cette faille de sécurité ?

Cette faille de sécurité n’est pas présente sur la version Benny 4.0 de WordPress, en revanche il vous est tout de même conseillé de faire la mise à jour vers WordPress 4.0.1 qui fixe au passage 23 bugs du CMS.

Quelles failles de sécurité sont résolues avec la version 4.0.1 de WordPress ?

Cette mise à jour de sécurité corrigera un certain nombre de failles de sécurité permettant actuellement à un assaillant de prendre le contrôle total de votre site internet et d’y réaliser les méfaits qu’il souhaite.
Parmi ses mises à jour, des protections ont été rajoutées pour protéger les demandes reçues en provenance des serveurs quand WordPress réalise des requêtes HTTP.
WordPress invalide désormais le lien reçu lors d’une demande de ré-initialisation de mot de passe lorsque l’utilisateur retrouve son login, son mot de passe ou change son adresse email.

Comment mettre à jour votre WordPress pour le sécuriser ?

Pour mettre à jour votre site internet WordPress, il suffit de vous rendre dans la section « Tableau de bord » puis « Mises à jour ».
Une fois dans cette section de votre administration, WordPress vous proposera la mise à jour et celle-ci sera effectuée en un clic seulement. Si vous souhaitez prendre toutes les préoccupations avant de faire la mise à jour, vous pouvez réaliser un backup de la base de données de votre site ainsi que de tous ses fichiers mais normalement il ne devrait y avoir aucun problème.

Source : WordPress

 

Faille sécurité WordPress : mettez votre CMS à jour au plus vite vers 4.0.1 !
Votre avis sur cette info ?

Vous souhaitez recevoir nos meilleurs articles ?

Commenter

Répondre

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

LEPTIDIGITAL est un blog vous proposant le meilleur de l'actualité digitale (SEO, Webmarketing, Social Media, SEA, Emailing, E-commerce, ...)

Actualités Digitales


Vous souhaitez recevoir le meilleur de notre veille digitale dans votre boite email ? Inscrivez-vous à notre newsletter mensuelle en 2 clics.

haut